Zugriffsprobleme auf das Forum

Hier kann nach Herzenslust geklönt werden. Alles, was nicht unbedingt mit Morbus Hodgkin zu tun hat, gehört hier rein.
Thomas-D
Beiträge: 225
Registriert: 26.09.2012 23:36
Wohnort: Hannover

Zugriffsprobleme auf das Forum

Beitragvon Thomas-D » 12.04.2017 19:36

Hallo,

in den letzten ca. 1,5 Wochen hatte ich Probleme, auf das Forum zuzugreifen. Es kam nur eine Seite mit einer Fehlermeldung.

Gab es hier mit dem Forum irgendwelche Probleme oder lag das Problem bei mir/meinem Anbieter?

Ich dachte schon, daß Forum würde nicht mehr existieren.
2012 Hodgkin Lymphom St. IVBE, mediastinaler bulk >50
diffuser Lungen und Knochenbefall
, HD18 Studie (4 Durchgänge BEACOPP)
1. Nachuntersuchung 5.2.13
alle weiteren NU bis heut (23.05.20917) waren für mich positiv. Bis jetzt ist nicht wieder aufgetaucht. Weitere NU finden im Halbjahresrhythmus statt
http://forum.hodgkin-info.de/viewtopic.php?t=5735

Benutzeravatar
Axel B.
Administrator
Beiträge: 840
Registriert: 26.11.2003 12:01
Wohnort: Biebelnheim
Kontaktdaten:

Re: Zugriffsprobleme auf das Forum

Beitragvon Axel B. » 13.04.2017 10:13

Hallo Thomas,

soweit ich weiß, gab es keine Probleme auf Seiten des Forums. Allerdings betreibe ich kein lückenloses Monitoring. Kannst du dich noch an Details der Fehlermeldung erinnern. Das könnte weiterhelfen.

Viele Grüße
Axel
Diagnose: (18.09.2000) MH IIa, Nodulär-sklerosierender Subtyp, 1 Riskofaktor (3 Lnn-Areale befallen)
Behandlung: 4xABVD + 30Gy (HD11)
Vollremission (04.05.2001) bis heute ...
[mehr]

Roesti
Beiträge: 513
Registriert: 28.12.2011 20:20
Wohnort: Karlsruhe

Re: Zugriffsprobleme auf das Forum

Beitragvon Roesti » 13.04.2017 10:51

Hallöle,

hatte auch PN an Axel gesandt - bei Firefox und MS Edge kann ich nicht mehr ins Forum - Sicherheitsbedenken... Mit uraltem IE geht es noch :banghead:

Liebe Grüße
Rösti
Ich kann, weil ich will, was ich muss. (Immanuel Kant)
------------------------------------------------------
MH Stadium 2A, RF hohe BSG, Mediastinaltumor 9,5x5,5x5,0, ED 08/11
08/11-12/11 2 x BEACOPP esk. und 2 x ABVD
01/12 Bestrahlung 15 x 2 Gy
16.03.12: CT -> Strahlenpneumonitis!
13.04.12: Beginn von Leben 2.0 - vermutlich geheilt
22.07.14: alle NUs bislang perfekt! Rest schrumpft weiter!
22.12.16: tutti paletti - alles so wie's sein soll - Kraft auch wieder zurück! NU-Intervall nun 9 Monate.
06.06.18: alles bestens - Intervall nun 1 Jahr!

Benutzeravatar
Axel B.
Administrator
Beiträge: 840
Registriert: 26.11.2003 12:01
Wohnort: Biebelnheim
Kontaktdaten:

Re: Zugriffsprobleme auf das Forum

Beitragvon Axel B. » 13.04.2017 13:49

Das ist wirklich seltsam,

ich komme mit folgenden Browsern problemlos ins Forum:

  • Firefox 52.0.2, Windows 7/Ubuntu 14
  • IE 11, Windows 7
  • Chrome 57, Windows 7
  • Android Chrome/Firefox
  • Safari iPhone
Auch verschiedene ISPs habe ich probiert - alles ohne Probleme.
Diagnose: (18.09.2000) MH IIa, Nodulär-sklerosierender Subtyp, 1 Riskofaktor (3 Lnn-Areale befallen)
Behandlung: 4xABVD + 30Gy (HD11)
Vollremission (04.05.2001) bis heute ...
[mehr]

Jules0905
Beiträge: 372
Registriert: 19.12.2016 13:05

Re: Zugriffsprobleme auf das Forum

Beitragvon Jules0905 » 16.04.2017 16:59

Ich hatte auch immer Probleme ins Forum zu kommen. Immer irgendwas wegen der Sicherheit. Mit dem Handy klappt es zum Glück meistens. PC funktioniert leider gar nicht...

Lg
Stadium II b mit RF ED -> 6 x BEACOPP esk.
1. Zyklus: 25.10.2016 - 02.11.2016
2. Zyklus: 15.11.2016 - 22.11.2016
3. Zyklus: 06.12.2016 - 13.12.2016
4. Zyklus: 27.12.2016 - 03.01.2016
5. Zyklus: 17.01.2017 - 24.01.2017
6. Zyklus: 07.02.2017 - 14.02.2017
10.03.2017: PET-CT->erste Befundbesprechung: keine leuchtenden Krebszellen gefunden :carrot:

Begutachtung der Befunde durch die Studienzentrale in Köln->Remission :0010:

4 Wochen AHB in Bad Oexen

1. - 7. NU geschafft :0010: :b020: :10: :b020: :)
->alles i.O.

https://www.krebshilfe.de/informieren/u ... eschichte/

Benutzeravatar
maikom
Beiträge: 1244
Registriert: 17.08.2012 12:17
Wohnort: Deetz
Kontaktdaten:

Re: Zugriffsprobleme auf das Forum

Beitragvon maikom » 16.04.2017 20:52

Hallo,

einige Browser wie Firefox und Chrome schalten für unverschlüsselte Zugriffe auf Webseite (http://) entsprechende Warnungen und schlagen auch die Passwörter meist nicht mehr vor. Die Seite hat aber ein ordentliches Zertifikat....kontrolliert mal eure Bookmarks / Lesezeichen ob die Seite vorne mit https:// beginnt....bzw. oben im Browser eine geschlossenen Schloss ist (oder ähnliches Symbol) für sicheren Seitenzugriff.

Ich denke daher kommen bei vielen die Probleme...

Maik
Morbus Hodgkin, ED 07/2012, 2A ohne RF,
HD 16, 2 Zyklen ABVD und Bestrahlung 20 Gy

Wissenswertes über Morbus Hodgkin
http://www.hodgkinlymphom.de

Benutzeravatar
Jason
Beiträge: 1296
Registriert: 20.09.2004 12:28
Wohnort: Kappeln

Re: Zugriffsprobleme auf das Forum

Beitragvon Jason » 24.04.2017 12:44

Über den Laptopbrowser gehts, über das Smartphone (Chrome) kriege ich einen SSL-verbindungsfehler...

J.
IIa/IIIa, Diagnose 06.2004, 8 X BEACOPP esk. 08.2004-03.2005, Remission 04.2005
MH 2004
Rezidiv 08.2012, 2 x R-DHAP, anschl. Hochdosis & Stamzelltransplantation
MH 2012

R-DHAP - Blog

''Move ahead
And your ass will follow...''
FSK

Benutzeravatar
Axel B.
Administrator
Beiträge: 840
Registriert: 26.11.2003 12:01
Wohnort: Biebelnheim
Kontaktdaten:

Re: Zugriffsprobleme auf das Forum

Beitragvon Axel B. » 08.05.2017 01:17

Ich habe mir das ganze noch mal angesehen und es könnte an einer fehlerhaften SSL-Konfiguration im Zusammenhang mit einer unvollständigen IPv6-Konfiguration zusammengehängt haben. Ich habe auf jeden Fall einiges verbessert.

https://www.ssllabs.com/ssltest/analyze ... Results=on

Allerdings habe ich jetzt SSL so sicher eingestellt, dass einige alte Systeme ausgesperrt werden. Wie man sehen kann, wird Android < 4.4.2 und IE < 11 ausgesperrt.
Diagnose: (18.09.2000) MH IIa, Nodulär-sklerosierender Subtyp, 1 Riskofaktor (3 Lnn-Areale befallen)
Behandlung: 4xABVD + 30Gy (HD11)
Vollremission (04.05.2001) bis heute ...
[mehr]

Thomas-D
Beiträge: 225
Registriert: 26.09.2012 23:36
Wohnort: Hannover

Re: Zugriffsprobleme auf das Forum

Beitragvon Thomas-D » 09.05.2017 19:44

Ich bin nach längerer Zeit endlich wieder mal reingekommen.

Diese Fehlermeldungen habe ich bisher immer bekommen:

1. per Google: Diese Webseite kann keine sichere Verbindung bereitstellen. forum.hodgkin-info.de hat eine ungültige Antwort gesendet. Versuchen Sie, die Windows-Netwerkdiagnose auszuführen. ERR_SSL-PROTOCOL_ERROR

und

2. per Internet Explorer: Diese Seite kann nicht angezeigt werden. Aktivieren Sie TLS 1.0, TLS 1.1 und TLS 1.2 in den erweiterten Einstellungen und versuchen Sie noch einmal, eine Verbindung mit https://forum.hodgkin-info.de herzustellen. Sollte der Fehler weiterhin auftreten, verwendet diese Webseite möglicherweise ein nicht unterstützes Protokoll oder eine nicht unterstützte Verschlüsselungssammlung wie RC4, die als unsicher angehsehen werden. Wenden Sie sich an den Websiteadministrator.

Ich hoffe, daß es jetzt wieder klappt.

Gruß

Thomas
2012 Hodgkin Lymphom St. IVBE, mediastinaler bulk >50
diffuser Lungen und Knochenbefall
, HD18 Studie (4 Durchgänge BEACOPP)
1. Nachuntersuchung 5.2.13
alle weiteren NU bis heut (23.05.20917) waren für mich positiv. Bis jetzt ist nicht wieder aufgetaucht. Weitere NU finden im Halbjahresrhythmus statt
http://forum.hodgkin-info.de/viewtopic.php?t=5735

Thomas-D
Beiträge: 225
Registriert: 26.09.2012 23:36
Wohnort: Hannover

Re: Zugriffsprobleme auf das Forum

Beitragvon Thomas-D » 15.05.2017 21:46

Seit einigen Tagen keine Probleme mehr ins Forum zu kommen. Es scheint also wieder zu funktionieren.
2012 Hodgkin Lymphom St. IVBE, mediastinaler bulk >50
diffuser Lungen und Knochenbefall
, HD18 Studie (4 Durchgänge BEACOPP)
1. Nachuntersuchung 5.2.13
alle weiteren NU bis heut (23.05.20917) waren für mich positiv. Bis jetzt ist nicht wieder aufgetaucht. Weitere NU finden im Halbjahresrhythmus statt
http://forum.hodgkin-info.de/viewtopic.php?t=5735

Benutzeravatar
Axel B.
Administrator
Beiträge: 840
Registriert: 26.11.2003 12:01
Wohnort: Biebelnheim
Kontaktdaten:

Re: Zugriffsprobleme auf das Forum

Beitragvon Axel B. » 17.05.2017 21:19

Vielen Dank für die Rückmeldung Thomas und danke, dass du dich trotz des Fehlers nicht hast davon abringen lassen, das Forum zu besuchen.

Alle Besucher, die in der zwischenzeit das Forum nicht oder nur eingeschränkt nutzen konnten, kann ich nur um Entschuldigung bitten.
Diagnose: (18.09.2000) MH IIa, Nodulär-sklerosierender Subtyp, 1 Riskofaktor (3 Lnn-Areale befallen)
Behandlung: 4xABVD + 30Gy (HD11)
Vollremission (04.05.2001) bis heute ...
[mehr]

Thomas-D
Beiträge: 225
Registriert: 26.09.2012 23:36
Wohnort: Hannover

Re: Zugriffsprobleme auf das Forum

Beitragvon Thomas-D » 18.05.2017 21:19

Axel B. hat geschrieben:....kann ich nur um Entschuldigung bitten.


Warum "Entschuldigung"? Wenn sich jemand eher gemeldet hätte, daß es Zugriffsprobleme gibt, hätten die Probleme ja nicht so lange bestanden. Jeder, der hier geschrieben hat, daß er auf anderem Wege ins Forum kam, hätte die Probleme in meinen Augen melden sollen.
2012 Hodgkin Lymphom St. IVBE, mediastinaler bulk >50
diffuser Lungen und Knochenbefall
, HD18 Studie (4 Durchgänge BEACOPP)
1. Nachuntersuchung 5.2.13
alle weiteren NU bis heut (23.05.20917) waren für mich positiv. Bis jetzt ist nicht wieder aufgetaucht. Weitere NU finden im Halbjahresrhythmus statt
http://forum.hodgkin-info.de/viewtopic.php?t=5735


Zurück zu „Plauder Forum“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste